Search
Lees Voor
CVD melden Deelnemer worden
NL EN
Search
Artikel

Vier vragen over de zorgsector en SolarWinds Orion

De cybersecuritywereld schudt zo vlak voor de Kerst op zijn grondvesten. Na de Citrix-crisis begin dit jaar, zijn nu alle ogen gevestigd op SolarWinds; een veelgebruikte monitoringtool. In een product van SolarWinds genaamd Orion zit een ernstige kwetsbaarheid die actief wordt misbruikt. Het Nationale Cyber Security Instituut van de Verenigde Staten (CISA) en Nationaal Cyber Security Centrum (NCSC) in Nederland hebben deze kwetsbaarheid ingeschaald als ernstig (HIGH/HIGH). Maar wat betekent dit precies voor de zorgsector in Nederland? Z-CERT zet de vier meest gestelde vragen op een rij.

16 december 2020 | Z-Cert Actueel
Wat is er aan de hand?

(Bron: NCSC) ‘Door een nog onbekende methode is tussen maart en juni 2020 een versie van SolarWinds Orion verspreid, waar een Trojan in blijkt te zitten. Het betreft de versies 2019.4 HF 5, 2020.2 (zonder hotfix) en 2020.2 HF 1. De gemanipuleerde versies worden misbruikt door kwaadwillenden om toegang te krijgen tot zeer gerichte doelen. Welke doelen dit betreft is door SolarWinds niet publiek bekend gemaakt. Omdat de Trojan is verspreid als een bona fide update, is het mogelijk dat de kwetsbare versies onbedoeld ook in andere infrastructuren zijn geïmplementeerd dan de kwaadwillenden voor ogen hadden. Deze infrastructuren staan daarmee potentieel volledig onder controle van kwaadwillenden, indien zij tot compromittatie overgaan. De kwaadwillenden zijn dan in staat om willekeurige code uit te voeren of toegang te krijgen tot gevoelige gegevens.’

Zijn er Nederlandse zorgorganisaties geraakt?

SolarWinds wordt ook in Nederland en door de Nederlandse zorgsector gebruikt. Voor zover Z-CERT nu kan zien, valt de impact voor de Nederlandse zorgsector echter mee. Z-CERT staat in nauw contact met zorgorganisaties die gebruikmaken van SolarWinds Orion en staat hen bij met advies. We delen relevante informatie over de kwetsbaarheid zoals het HIGH/HIGH advies van het NCSC en SolarWinds direct met onze deelnemers. Verder roepen we op om alle zorginstellingen die zich zorgen maken naar aanleiding van deze berichtgeving of hierover vragen hebben, contact op te nemen met Z-CERT via [email protected] Enkele zorginstellingen hebben dit inmiddels gedaan.

Wat moeten organisaties doen?

Patchen. SolarWinds heeft patches uitgebracht om de kwetsbaarheden te verhelpen in 2020.2.1 HF 1. Tevens heeft Solarwinds op 16 december versie 2020.2.1 HF 2 gepubliceerd. Het NCSC en Z-CERT adviseren om beide updates zo spoedig mogelijk te installeren. FireEye heeft een uitgebreid rapport gepubliceerd en detectiemiddelen vrijgegeven op haar GitHub omgeving. Ook heeft SolarWinds een security advisory gepubliceerd op hun website waarin gedetailleerd staat beschreven welke versie gebruikers moeten updaten en hoe.

Waar vind ik meer informatie?

https://advisories.ncsc.nl/advisory?id=NCSC-2020-1021
https://cyber.dhs.gov/ed/21-01/
https://www.solarwinds.com/securityadvisory

Meer informatie over dit thema

Deel deze pagina

We zijn de hele dag bezig met het digitaal veiliger maken van de Nederlandse zorg